2019
08.18

Die Installation von msys2,welches ich zum kompilieren benötigt habe ist fehlgeschlagen,weil bash nicht ausgeführt werden konnte.

Schuld ist wieder mal dieser behinderte Windows10-Dreck mit seinem inkompatiblen ASLR-Exploit-Schutz.

Super Microsoft, Datensammeln ganz groß,aber Kompatiblität am Arsch! Baut doch wenigstens einen Dialog a la „Achtung,Programm XY versucht… Zulassen/Verweigern?“ ein. Bei allem anderen Bloat bekommt ihr es doch auch hin !

Quellen:

https://superuser.com/questions/1380238/how-can-i-fix-the-error-fatal-error-cygheap-base-mismatch-detected-when-usin

https://www.tenforums.com/tutorials/105533-enable-disable-windows-defender-exploit-protection-settings.html

Die Kommentarfunktion ist hier derzeit deaktiviert.